Something I’ve Noticed….

So as many of you know by now, my blog has been experiencing some technical difficulties, which means I’m posting, but no one is seeing them. With this problem, I’ve noticed a few things-

  1. If I post the link to my blog on Facebook, people can see it from Facebook, but then it seems like none of my followers can.
  2. If I add Tags and Categories, but don’t post it on Facebook, no one can see my post…. But even when I do post it to Facebook with Tags and Categories, it seems like only Facebook people can see it.
  3. The last two posts I posted before this one without Tags and Categories and without being linked to Facebook were seen by my followers (well at least some of you saw it and commented).

So I’m beginning to think either posting my links to Facebook is causing the problem or adding tags and Categories is the problem. So over the next few blog posts I’m going to try different variations of posting methods to try and narrow down what the problem is. I’m really hoping the problem isn’t in my Tags and Categories because that will limit the amount of exposure my posts will get and that won’t lead to my blog growing, which would most likely result in this blog not existing anymore and I don’t want that to happen! So everyone please be patient while I try to sort this out and hopefully the solution to the problem will be figured out soon so I can go back to posting REAL posts for all of you.

Advertisements

2 thoughts on “Something I’ve Noticed….

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s